FAQ Search Memberlist Usergroups Register Profile

Log in to check your private messagesLog in to check your private messages   Log inLog in 

 
problems using version 1.1 patch


 
Post new topic   Reply to topic    Commandos Mobile, Imperial Glory, Praetorians and more! Forum Index -> Imperial Glory
View previous topic :: View next topic  
Author Message

wormtyrant
Soldier


Joined: 14 Nov 2005

PostPosted: Sat Nov 19, 2005 8:53 pm    Post subject: problems using version 1.1 patch Reply with quote

As far as I can tell the patch is installed properly and shows as being version 1.1 on the game, but I'm unable to use the new functions introduced with the patch. The battle time controller(ctrl -, ctrl +, ctrl *) and deactivating the narrator voice(ctrl v) is not working. Any ideas what I'm doing wrong?

I did have to reinstall the game a few times and after that the patch file would not execute because it detects the patch as already being installed, but shows version 1.0. I had no problem extracting the patch files directly to the installation folder and now its showing version 1.1, but it seems to be functioning as version 1.0. Any help is greatly appreciated, I'm at a loss here.
Thanks
Back to top
View user's profile Send private message Send e-mail

sick
TAFN Staff


Joined: 19 Sep 2004
Location: the Netherlands

PostPosted: Sat Nov 19, 2005 10:00 pm    Post subject: Reply with quote

Did you install the laptop friendly one (manual installation), or the official one (automatic installation) ?
Back to top
View user's profile Send private message Visit poster's website

wormtyrant
Soldier


Joined: 14 Nov 2005

PostPosted: Sat Nov 19, 2005 10:09 pm    Post subject: Reply with quote

I intially installed the automatic version. I currently have the updated version, which I installed myself. I wanted to take a look at the readme. I can't figure out what the heck I'm doing wrong, especially since the game is showing version 1.1.

I noticed the Salamanca Historical Battle Timer adjusted to 25 minutes.

My ctrl buttons are both working, + and - signs are good.

Does the battle speed modifier work in quickgames as well as campaign games? What exactly happens when you slow or speed up the game? Does it visually slow down or does the timer just slow down. Is the difference so small that its hard too notice, even though that doesn't explain why ctrl v is not working. I don't think its even that big of a deal but now I'm obsessed. Thanks for your help!

(btw your spanish is very impressive)
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    Commandos Mobile, Imperial Glory, Praetorians and more! Forum Index -> Imperial Glory All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
 
commandos, imperial glory, praetorians
 


Powered by phpBB© 2001, 2002 phpBB Group

SoftMetal theme by Macthink | Mod by www.rutam.com